RubyGems Navigation menu

master_manipulator 2.1.1

This gem extends the Beaker DSL for the purpose of changing things on a Puppet master

Versions:

  1. 2.1.1 - July 05, 2017 (11.5 KB)
  2. 2.1.0 - June 30, 2017 (11.5 KB)
  3. 2.0.0 - March 15, 2017 (11.5 KB)
  4. 1.2.7 - March 08, 2017 (11 KB)
  5. 1.2.6 - January 10, 2017 (10.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

Development Dependencies (7):

  • bundler ~> 1.6
  • markdown ~> 0
  • pry ~> 0.9.12
  • rake >= 0
  • rspec >= 3.0.0
  • simplecov >= 0
  • yard ~> 0
  • Owners:

    Authors:

    • Puppet, Inc.

    SHA 256 checksum:

    08e8e0947122c854b27bcdc929d108c763996ecc5ed5148bb08b0b4a55c16802

    Total downloads 214,003

    For this version 156,415

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: