RubyGems Navigation menu

mastercard_core_sdk 2.2.0

Mastercard Core API SDK.

Versions:

  1. 2.2.0 - August 30, 2018 (24 KB)
  2. 2.1.0 - February 19, 2018 (23 KB)
  3. 2.0.0 - August 10, 2017 (23 KB)
  4. 1.3.0 - February 23, 2017 (23.5 KB)
  5. 1.2.0 - December 23, 2016 (22.5 KB)
Show all versions (9 total)

Runtime Dependencies (5):

  • json >= 1.8.3, ~> 1.8
  • jwe >= 0.3.0, ~> 0.3
  • logging >= 2.1.0, ~> 2.1
  • roxml >= 3.3.1, ~> 3.3
  • typhoeus >= 0.8.0, ~> 0.8
  • Development Dependencies (4):

  • bundler ~> 1.11
  • minitest ~> 5.0
  • rake ~> 10.0
  • simplecov ~> 0.15
  • Owners:

    Authors:

    • Mastercard

    SHA 256 checksum:

    fa1fb7efb48f169ded6f3ce3c2d146860c8f5603c09e1fb30bdd00525b977592

    Total downloads 11,630

    For this version 1,612

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Mastercard

    Required Ruby Version: >= 2.2.4

    Links: