RubyGems Navigation menu

mauth-client 6.3.0

Client for signing and authentication of requests and responses with mAuth authentication. Includes middleware for Rack and Faraday for incoming and outgoing requests and responses.

Versions:

  1. 6.3.0 - October 20, 2021 (39 KB)
  2. 6.2.1 - September 23, 2021 (39 KB)
  3. 6.2.0 - June 10, 2021 (39 KB)
  4. 6.1.1 - September 15, 2020 (39 KB)
  5. 6.1.0 - September 10, 2020 (39 KB)
Show all versions (20 total)

Runtime Dependencies (8):

  • addressable ~> 2.0
  • coderay ~> 1.0
  • dice_bag >= 0.9, < 2.0
  • faraday >= 0.9, < 2.0
  • faraday-http-cache >= 2.0, < 3.0
  • faraday_middleware >= 0.9, < 2.0
  • rack >= 0
  • term-ansicolor ~> 1.0
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • Matthew Szenher, Aaron Suggs, Geoffrey Ducharme, Ethan

    SHA 256 checksum:

    f6b4ef8d0cab9ff68b010aba54e1a036d034a6beb7b442d912ee96ed07e2210e

    Total downloads 888,396

    For this version 4,304

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: