RubyGems Navigation menu

mbsy 2.1.0

A Ruby wrapper for the Ambassador API

Versions:

  1. 2.1.0 - April 20, 2017 (12 KB)
  2. 2.0.0 - March 14, 2017 (12 KB)
  3. 1.1.3 - June 22, 2015 (12 KB)
  4. 1.1.2 - July 17, 2014 (12 KB)
  5. 1.1.1 - May 27, 2014 (11.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • httparty = 0.14.0
  • json = 2.0.3
  • Development Dependencies (6):

  • activesupport = 5.0.2
  • faker = 1.7.3
  • rake = 12.0.0
  • rspec = 3.5.0
  • shoulda-matchers = 3.1.1
  • webmock = 2.3.2
  • Owners:

    Authors:

    • Tom Mullen, Chase Lee

    SHA 256 checksum:

    88ae38203cdf1f0c7a2a9e9fd75fba9da2a194d8ff072829eabdf1a378eac510

    Total downloads 225,759

    For this version 35,741

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.2

    Links: