RubyGems Navigation menu

metaruby 2.0.0

MetaRuby is a set of module and classes that help one use the Ruby type system as a basis for modelling.

Versions:

  1. 2.0.0 - March 28, 2018 (76.5 KB)
  2. 1.0.0 - April 18, 2016 (73.5 KB)
  3. 1.0.0.rc3 - December 08, 2015 (73.5 KB)
  4. 1.0.0.rc2 - September 26, 2015 (66 KB)
  5. 1.0.0.rc1 - June 13, 2015 (69 KB)

Runtime Dependencies (2):

  • kramdown >= 0
  • utilrb >= 3.0.0.a
  • Development Dependencies (3):

  • coveralls >= 0
  • flexmock >= 2.0.0
  • minitest >= 5.0, ~> 5.0
  • Owners:

    Authors:

    • Sylvain Joyeux

    SHA 256 checksum:

    baaacca50b30615f6f84674bc03c94d13f0edb940bae3e153653a4494166350a

    Total downloads 6,735

    For this version 1,690

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD

    Required Ruby Version: >= 0

    Links: