RubyGems Navigation menu

metasploit_data_models 3.0.10

Implements minimal ActiveRecord models and database helper code used in both the Metasploit Framework (MSF) and Metasploit commercial editions.

Versions:

  1. 3.0.10 - May 10, 2019 (180 KB)
  2. 3.0.9 - May 10, 2019 (180 KB)
  3. 3.0.8 - March 08, 2019 (179 KB)
  4. 3.0.7 - March 08, 2019 (180 KB)
  5. 3.0.6 - March 04, 2019 (179 KB)
Show all versions (171 total)

Authors:

  • Samuel Huckins, Luke Imhoff, David 'thelightcosine' Maloney, Trevor 'burlyscudd' Rosen

Owners:

SHA 256 checksum:

6c890a7fa8a6daa10f5a70ac8887973a9bfb5149938390b1d50ff5ece8a2a9c0

Total downloads 1,136,866

For this version 18,423

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 2.1

Links: