RubyGems Navigation menu

micro_install 0.1.8

micro_install is a gem that installs a removable script that lets you install 'micro' a terminal text editor, this gem allows https://github.com/IotaSpencer/mkmatter to require it as a dependency so it can be installed alongside it.

Versions:

  1. 0.1.8 - April 12, 2018 (9.5 KB)
  2. 0.1.7 - April 12, 2018 (9.5 KB)
  3. 0.1.6 - April 12, 2018 (9.5 KB)
  4. 0.1.5 - April 12, 2018 (9.5 KB)
  5. 0.1.4 - April 12, 2018 (9.5 KB)
Show all versions (9 total)

Runtime Dependencies (5):

  • highline ~> 1.7
  • os ~> 1.0
  • paint ~> 2.0.1
  • thor ~> 0.20
  • unirest ~> 1.1
  • Development Dependencies (3):

  • bundler ~> 1.16
  • pry ~> 0.11
  • rake ~> 10.5
  • Owners:

    Authors:

    • Ken Spencer

    SHA 256 checksum:

    1002321aa1ca7ef66f5185dc9ed027927c900b51e6816088ad22f2cccedc4137

    Total downloads 8,457

    For this version 2,480

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2

    Links: