RubyGems Navigation menu

micromidi 0.2.0

A Ruby DSL for MIDI

Versions:

  1. 0.2.0 - April 11, 2015 (15 KB)
  2. 0.1.5 - April 11, 2015 (15 KB)
  3. 0.1.4 - January 03, 2015 (14.5 KB)
  4. 0.1.3 - September 07, 2014 (13 KB)
  5. 0.1.2 - September 05, 2014 (12.5 KB)
Show all versions (15 total)

Runtime Dependencies (4):

  • midi-eye >= 0.3.7, ~> 0.3
  • midi-fx >= 0.4, ~> 0.4
  • midi-message >= 0.4.4, ~> 0.4
  • unimidi >= 0.4.6, ~> 0.4
  • Development Dependencies (4):

  • minitest >= 5.5.0, ~> 5.5
  • mocha >= 1.1.0, ~> 1.1
  • rake >= 10.4.2, ~> 10.4
  • shoulda-context >= 1.2.1, ~> 1.2
  • Owners:

    Authors:

    • Ari Russo

    SHA 256 checksum:

    bba9a3f2afe222a3117acb1147d10905c89a3e192a711abe5e1eac00170dd8bd

    Total downloads 15,080

    For this version 2,401

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: