RubyGems Navigation menu

microsoft_translator 0.2.0

Ruby library for Microsoft Translate HTTP API

Versions:

  1. 0.2.0 - May 17, 2013 (8 KB)
  2. 0.1.1 - June 11, 2012 (7 KB)

Runtime Dependencies (2):

  • nokogiri >= 1.4.0
  • rest-client >= 1.6.0
  • Development Dependencies (2):

  • rspec >= 2.0.0
  • timecop >= 0.3.5
  • Owners:

    Authors:

    • Christopher Sass

    SHA 256 checksum:

    066a5abfd5176186d63353672f42e7aeeed05fe98419aded53d5e6285a61d287

    Total downloads 31,308

    For this version 28,227

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: