RubyGems Navigation menu

midi-communications 0.5.4

Access MIDI devices for MacOS, Linux (wip), Windows (wip) and JRuby (wip).

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.4 - October 28, 2023 (24.5 KB)
  2. 0.5.2 - November 24, 2021 (24.5 KB)
  3. 0.5.1 - November 20, 2021 (24.5 KB)
Show all versions (4 total)

Runtime Dependencies (1):

midi-communications-macos ~> 0.5, >= 0.5.4

Development Dependencies (3):

minitest ~> 5.14, >= 5.14.4
rake ~> 13.0, >= 13.0.6
shoulda-context ~> 2.0, >= 2.0.0

Owners:

Pushed by:

Authors:

  • Javier Sánchez Yeste

SHA 256 checksum:

3c1005d1dad8a7d0f2de850aaa15b3adcc58efeff3e30522b7d760b310c51ce3

Total downloads 2,859

For this version 250

License:

LGPL-3.0

Required Ruby Version: ~> 2.7

Links: