RubyGems Navigation menu

mime 0.4.4

A library for building RFC compliant Multipurpose Internet Mail Extensions (MIME) messages. It can be used to construct standardized MIME messages for use in client/server communications, such as Internet mail or HTTP multipart/form-data transactions.

Versions:

  1. 0.4.4 - June 03, 2017 (33 KB)
  2. 0.4.3 - November 05, 2015 (33 KB)
  3. 0.4.2 - June 13, 2014 (29 KB)
  4. 0.4.1 - April 21, 2014 (31 KB)
  5. 0.4.0 - April 18, 2014 (31 KB)
Show all versions (8 total)

Authors:

  • Clint Pachl

Owners:

50ef6e377deda11fae86e48314fc93fa

SHA 256 checksum:

9915de2438585663e34810383bc3e283a710d307d4ced821f54bfcbc8ef6535b

Total downloads 821,990

For this version 39,223

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

ISC

Required Ruby Version: >= 0

Links: