RubyGems Navigation menu

Reverse dependencies for minima 2.5.1