RubyGems Navigation menu

mobiusloop 0.1.5

mobiusloop provides continuous feedback to people on whether they are building the right things

Versions:

  1. 0.1.5 - October 31, 2016 (335 KB)
  2. 0.1.3 - May 22, 2016 (262 KB)
  3. 0.1.2 - May 22, 2016 (262 KB)
Show all versions (4 total)

Runtime Dependencies (8):

  • builder >= 3.2.0, ~> 3.2
  • colorize ~> 0.8.1
  • cucumber-core = 1.4.0, ~> 1.4
  • cucumber-wire >= 0.0.1, ~> 0.0.1
  • diff-lcs >= 1.1.3, ~> 1.1
  • gherkin = 3.2.0, ~> 3.2
  • multi_json < 2.0, >= 1.7.5
  • multi_test >= 0.1.2, ~> 0.1
  • Development Dependencies (15):

  • aruba ~> 0.6.1
  • bcat ~> 0.6.2
  • capybara >= 2.1, ~> 2.1
  • coveralls ~> 0.7
  • json ~> 1.7
  • kramdown ~> 0.14
  • nokogiri ~> 1.5
  • pry ~> 0
  • rack-test >= 0.6.1, ~> 0.6
  • rake >= 11.1, ~> 11.1
  • rspec >= 3.0, ~> 3.0
  • simplecov >= 0.6.2, ~> 0.6
  • sinatra >= 1.3.2, ~> 1.3
  • syntax >= 1.0.0, ~> 1.0
  • yard ~> 0.8.0
  • Owners:

    Authors:

    • Ryan Shriver

    SHA 256 checksum:

    575de448d18378497ef03913502ed3447482c31f82c8c43eea38dba7699bc2cb

    Total downloads 3,624

    For this version 1,043

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: