RubyGems Navigation menu

modulesync 2.0.1

Utility to synchronize common files across puppet modules in Github.

Versions:

  1. 2.0.1 - October 06, 2020 (28 KB)
  2. 2.0.0 - August 18, 2020 (28 KB)
  3. 1.3.0 - July 21, 2020 (26.5 KB)
  4. 1.2.0 - July 03, 2020 (26 KB)
  5. 1.1.0 - May 04, 2020 (25.5 KB)
Show all versions (22 total)

Runtime Dependencies (5):

  • git ~> 1.3
  • gitlab ~> 4.0
  • octokit ~> 4.0
  • puppet-blacksmith >= 3.0, < 7
  • thor >= 0
  • Development Dependencies (5):

  • aruba ~> 0.14
  • bundler >= 0
  • rake >= 0
  • rspec >= 0
  • rubocop ~> 0.50.0
  • Owners:

    Pushed by:

    Authors:

    • Vox Pupuli

    SHA 256 checksum:

    e09ce99aa4281626bececb0d31211c8d889e2df87c7412d54183a1f7a969b7e1

    Total downloads 26,071

    For this version 355

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: