RubyGems Navigation menu

mongoid-geospatial 5.1.0

Mongoid Extension that simplifies MongoDB casting and operations on spatial Ruby objects.

Versions:

  1. 5.1.0 - November 09, 2018 (26 KB)
  2. 5.0.0 - July 23, 2015 (23 KB)
  3. 4.0.1 - April 04, 2015 (23.5 KB)
  4. 4.0.0 - January 11, 2015 (23.5 KB)
  5. 3.9.0 - December 22, 2014 (23 KB)

Runtime Dependencies (1):

  • mongoid >= 4.0.0
  • Owners:

    Authors:

    • Ryan Ong, Marcos Piccinini

    SHA 256 checksum:

    b5972a606b0d9eb86e174b18cc2cffa80809b50c0551ffe3689cfa57c1ea3898

    Total downloads 149,676

    For this version 23,360

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: