RubyGems Navigation menu

mongoid-paranoia 2.0.0

There may be times when you don't want documents to actually get deleted from the database, but "flagged" as deleted.

Versions:

  1. 2.0.0 - March 17, 2016 (17 KB)
  2. 1.3.0 - November 05, 2015 (16.5 KB)
  3. 1.2.0 - October 31, 2015 (17 KB)
  4. 1.1.0 - October 30, 2015 (28.5 KB)
  5. 1.0.1 - August 07, 2015 (28.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • activesupport ~> 4.0
  • mongoid <= 6.0.0, >= 4.0.0
  • Development Dependencies (3):

  • mongoid-versioning >= 1.1.0, ~> 1.1
  • rake ~> 10.0
  • rspec ~> 3
  • Owners:

    Authors:

    • Durran Jordan, Mario Uher

    SHA 256 checksum:

    196abcfc179b48801c6c1a308c7bc15729c8f3a3564323bcaa8e8b22b381a677

    Total downloads 205,400

    For this version 80,005

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: