RubyGems Navigation menu

mongoid-paranoid 1.0.0.alpha1

Add soft-destroy and soft-delete for documents

Versions:

  1. 1.0.0.alpha1 - January 24, 2018 (6 KB)
  2. 1.0.0.alpha - January 23, 2018 (6.5 KB)

Runtime Dependencies (1):

  • mongoid >= 7.0.0.beta
  • Development Dependencies (3):

  • minitest ~> 5.11
  • rake >= 11.1
  • rubocop >= 0.52
  • Owners:

    Authors:

    • Yuri S.

    SHA 256 checksum:

    9bf7c24f549b5503fbb771751cbf229d301a82e1e7b5f380ae852f46f9b37f18

    Total downloads 4,244

    For this version 3,872

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: