RubyGems Navigation menu

mongoid-with-auth 1.9.4

Mongoid is an ODM (Object Document Mapper) Framework for MongoDB, written in Ruby. This version supports authentication to MongoDB with username and password

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.9.4 - December 12, 2010 (45 KB)
Show all versions (2 total)

Runtime Dependencies (5):

activesupport < 3.0.0
bson ~> 1.0.1
mongo ~> 1.0.1

Development Dependencies (2):

mocha = 0.9.8
rspec = 1.3.0

Owners:

Authors:

  • Durran Jordan

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 4,642

For this version 4,636

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: