RubyGems Navigation menu

mongoid_paranoia 0.5.0

Provides a Paranoia module documents which soft-deletes documents.

Versions:

  1. 0.5.0 - July 24, 2021 (16 KB)
  2. 0.4.1 - July 24, 2021 (16 KB)
  3. 0.4.0 - May 29, 2019 (16 KB)
  4. 0.3.0 - January 05, 2017 (16 KB)
  5. 0.2.1 - September 28, 2015 (16 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • mongoid ~> 7.3
  • Development Dependencies (1):

  • rubocop >= 1.8.1
  • Owners:

    Pushed by:

    Authors:

    • Durran Jordan, Josef Šimánek

    SHA 256 checksum:

    4173347becc6e4fe7b60e4079a65fe9601aca68f7774da0db83acb7a52aca75f

    Total downloads 2,430,331

    For this version 3,766

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: