RubyGems Navigation menu

mqtt-ccutrer 1.0.2

Pure Ruby gem that implements the MQTT protocol, a lightweight protocol for publish/subscribe messaging.

Versions:

  1. 1.0.2 - January 06, 2022 (25 KB)
  2. 1.0.1 - September 04, 2021 (25 KB)
  3. 1.0.0 - February 20, 2021 (25 KB)

Development Dependencies (9):

  • bundler >= 1.11.2
  • byebug ~> 11.1
  • rake >= 10.2.2
  • rspec >= 3.5.0
  • rubocop ~> 1.10
  • rubocop-rake ~> 0.5
  • rubocop-rspec ~> 2.2
  • simplecov >= 0.9.2
  • yard >= 0.9.11
  • Owners:

    Pushed by:

    Authors:

    • Cody Cutrer

    SHA 256 checksum:

    155c1e725d347786293db59125dacbf72454445954373beffed84d030b09e103

    Total downloads 3,468

    For this version 923

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: