RubyGems Navigation menu

msgpack-jruby 1.4.1-java

JRuby compatible MessagePack implementation that does not use FFI

Versions:

  1. 1.4.1 - February 5, 2015 java (808 KB)
  2. 1.4.0 - February 12, 2014 java (793 KB)
  3. 1.4.0.pre2 - November 14, 2013 java (805 KB)
  4. 1.4.0.pre1 - October 28, 2013 java (804 KB)
  5. 1.3.2 - February 21, 2013 java (791 KB)
Show all versions (13 total)

Authors:

  • Theo Hultberg

Owners:

8c21306523b16ba5dd35c3549bf90994

Sha 256 checksum:

f103efc0cebfa76e6487325d7674ce8d1a8c8aacc83e6cf37861553618d66173

Total downloads 56,462

For this version 3,785

Show all versions (13 total)

Required Ruby Version: >= 0

Licenses:

Apache License 2.0

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: