RubyGems Navigation menu

mt940_parser 1.4.1

Ruby library that parses account statements in the SWIFT MT940 format.

Versions:

  1. 1.4.1 - July 9, 2015 (1.77 MB)
  2. 1.4.0 - May 11, 2015 (1.77 MB)
  3. 1.3.0 - April 16, 2015 (1.77 MB)
  4. 1.2.0 - January 7, 2015 (1.77 MB)
  5. 1.0.5 - February 5, 2014 (1.77 MB)
Show all versions (10 total)

Authors:

  • Thies C. Arntzen, Phillip Oertel

Owners:

F157b2bc1009d3def492a1c9d576aeeb

Sha 256 checksum:

0e44f6c7ca4edfefdd6b650bf827788c79e8b3b76317142394e92ee69e390785

Total downloads 11,487

For this version 346

Show all versions (10 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: