RubyGems Navigation menu

multihashes 0.2.0

A simple, low-level multihash (https://github.com/jbenet/multihash) implementation for ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.0 - October 07, 2019 (8.5 KB)
  2. 0.1.3 - September 05, 2017 (8 KB)
  3. 0.1.2 - June 09, 2015 (7.5 KB)

Runtime Dependencies (1):

multicodecs >= 0.2.0, < 1

Development Dependencies (3):

bundler ~> 2
minitest >= 0
rake ~> 12.3

Owners:

Pushed by:

Authors:

  • Kyle Drake

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 13,668

For this version 5,428

License:

MIT

Required Ruby Version: >= 0

Links: