RubyGems Navigation menu

mumukit-auth 7.10.0

Library for authorizing mumuki requests

Versions:

  1. 7.10.0 - April 20, 2021 (8.5 KB)
  2. 7.9.0 - October 30, 2020 (8.5 KB)
  3. 7.8.0 - July 16, 2020 (8.5 KB)
  4. 7.7.0 - June 21, 2019 (8.5 KB)
  5. 7.6.2 - March 11, 2019 (8.5 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • jwt ~> 1.5
  • mumukit-core ~> 1.8
  • Development Dependencies (3):

  • bundler ~> 2.0
  • rake ~> 12.3
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Franco Leonardo Bulgarelli

    SHA 256 checksum:

    dfab711e5b9d6bb530e8ac1340e1fa054966e3c54ad6582a169c7e883ae79d3e

    Total downloads 29,854

    For this version 429

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: