RubyGems Navigation menu

mv-sqlite 2.2.0

SQLite constraints in migrations similiar to ActiveRecord validations

Versions:

  1. 2.2.0 - January 28, 2015 (9.5 KB)
  2. 2.1.0 - January 22, 2015 (9 KB)
  3. 2.0.1 - January 19, 2015 (8.5 KB)
  4. 2.0.0 - January 17, 2015 (8.5 KB)
  5. 1.0.1 - November 7, 2014 (7.5 KB)
Show all versions (8 total)

Authors:

  • Valeriy Prokopchuk

Owners:

5c1dfdf16977148137979e534d897548

Sha 256 checksum:

53cbeffccef5c4cf7ed5ea987bdbf21bc073cb732d98a4813e7437e63edc531d

Total downloads 4,021

For this version 215

Show all versions (8 total)

Required Ruby Version: >= 2.0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: