RubyGems Navigation menu

ncfoundry 4.9.4

High-level library for working with the Cloud Foundry API. This is fork from https://github.com/cloudfoundry-attic/cfoundry

Versions:

  1. 4.9.4 - November 29, 2017 (96 KB)
  2. 4.9.3 - November 29, 2017 (96 KB)
  3. 4.9.2 - November 08, 2017 (96 KB)

Runtime Dependencies (6):

  • activemodel < 5.0.0, >= 3.2.13
  • cf-uaa-lib ~> 3.8.0
  • jwt ~> 1.5
  • multi_json ~> 1.7
  • multipart-post ~> 1.1
  • rubyzip ~> 1.2.1
  • Development Dependencies (13):

    Owners:

    Authors:

    • CI-Platform-Team, Toshio Maki

    SHA 256 checksum:

    e990a0e09df1529875ae60256d597412dce733384dea3511ce4c5c5700b46abd

    Total downloads 3,069

    For this version 1,462

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: