RubyGems Navigation menu

ndr_dev_support 7.0.0

Provides support to developers of NDR projects

Versions:

  1. 7.0.0 - October 05, 2022 (54 KB)
  2. 6.1.9 - October 04, 2022 (54.5 KB)
  3. 6.1.8 - August 09, 2022 (54.5 KB)
  4. 6.1.7 - July 15, 2022 (54.5 KB)
  5. 6.1.6 - July 01, 2022 (53 KB)
Show all versions (65 total)

Runtime Dependencies (24):

activesupport >= 6.0, < 7.1
brakeman >= 4.7.1
capistrano ~> 2.15
capybara >= 3.34
highline >= 1.6.0
minitest ~> 5.11
net-scp >= 2.0.0
parser >= 0
pry >= 0
rainbow >= 0
rubocop ~> 1.7
rubocop-rails ~> 2.9
rubocop-rake ~> 0.5
rugged >= 0
simplecov >= 0
webdrivers >= 3.9

Development Dependencies (3):

bundler >= 0
mocha >= 0
rake >= 12.3.3

Owners:

Pushed by:

Authors:

  • NCRS Development Team

SHA 256 checksum:

9d130c8638a5cf9f3adf22de8274eb472f3f52dfc6c42dc7fe6b24bfa2b333d3

Total downloads 86,485

For this version 1,168

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.7

Links: