RubyGems Navigation menu

neon_api 0.1.10

Gem to integrate with Bank Neon's API and its encrypted authentication process

Versions:

  1. 0.1.10 - June 06, 2018 (12 KB)
  2. 0.1.9 - February 21, 2018 (12 KB)
  3. 0.1.8 - February 21, 2018 (12 KB)
  4. 0.1.7 - January 01, 2018 (12 KB)
  5. 0.1.6 - December 24, 2017 (12 KB)
Show all versions (11 total)

Runtime Dependencies (1):

  • aes ~> 0.5.0
  • Development Dependencies (4):

  • bundler ~> 1.15
  • openssl ~> 2.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Gabriel Hamdan

    SHA 256 checksum:

    47eec84fb652f2c624ac34299b999ef32e4d15b6aece0273be49dcecc7a0b12b

    Total downloads 5,333

    For this version 598

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: