RubyGems Navigation menu

net-http-server 0.2.2

A Rack compatible pure Ruby HTTP Server.

Versions:

  1. 0.2.2 - September 08, 2012 (41.5 KB)
  2. 0.2.1 - October 15, 2011 (41.5 KB)
  3. 0.2.0 - August 24, 2011 (41.5 KB)
  4. 0.1.0 - January 26, 2011 (38 KB)

Runtime Dependencies (1):

  • parslet ~> 1.0
  • Development Dependencies (3):

    Owners:

    Authors:

    • Postmodern

    SHA 256 checksum:

    c0a7588e8a600b2d342f7145c2ef2ffd4bfa65f952b4394709aa7072302df11a

    Total downloads 50,713

    For this version 39,256

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: