RubyGems Navigation menu

net-ptth 0.0.17

PTTH Ruby client. Net::HTTP compatible... kind of

Versions:

  1. 0.0.17 - November 07, 2013 (9 KB)
  2. 0.0.16 - November 06, 2013 (9 KB)
  3. 0.0.15 - November 04, 2013 (9 KB)
  4. 0.0.14 - November 03, 2013 (9 KB)
  5. 0.0.13 - October 22, 2013 (9 KB)
Show all versions (17 total)

Runtime Dependencies (3):

  • celluloid-io >= 0.15.0
  • http_parser.rb >= 0.6.0.beta.2
  • rack >= 1.4.5
  • Development Dependencies (3):

  • cuba ~> 3.1.0
  • minitest ~> 4.4.0
  • sinatra ~> 1.3.3
  • Owners:

    Authors:

    • elcuervo

    SHA 256 checksum:

    990162bf31170662b4307ab939bc3f74c639e8d73fa84d3947856c51a28ce0af

    Total downloads 33,944

    For this version 9,134

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    MIT, HUGWARE

    Required Ruby Version: None

    Links: