RubyGems Navigation menu

net-ssh-shell 0.2.0

A simple library to aid with stateful shell interactions

Versions:

  1. 0.2.0 - June 13, 2011 (8 KB)
  2. 0.1.0 - October 25, 2010 (8 KB)

Runtime Dependencies (1):

  • net-ssh ~> 2.1.0
  • Development Dependencies (1):

  • rake >= 0
  • Owners:

    Authors:

    • Jamis Buck

    SHA 256 checksum:

    27db7757ddcc49da67a29b12b082e46100e15a587fe89ee65438462d44dfbf23

    Total downloads 103,422

    For this version 65,979

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: