RubyGems Navigation menu

net_http_timeout_errors 0.4.1

Provides a list of Net::HTTP timeout errors.

Versions:

  1. 0.4.1 - November 19, 2021 (7.5 KB)
  2. 0.3.5 - March 08, 2019 (7 KB)
  3. 0.3.4 - March 07, 2019 (7 KB)
  4. 0.3.3 - July 17, 2018 (7 KB)
  5. 0.3.2 - June 08, 2018 (7 KB)
Show all versions (11 total)

Development Dependencies (2):

Owners:

Pushed by:

Authors:

  • Henrik Nyh

SHA 256 checksum:

3a207077407b1a8f6d3dbc5bb07f147ed3a2cb481c64ccc29077581515805d7a

Total downloads 1,056,393

For this version 42,145

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

New versions require MFA: true

Version published with MFA: true

Links: