RubyGems Navigation menu

netsoft-danger 0.4.4

Packages a Dangerfile to be used with Danger.

Versions:

  1. 0.4.4 - September 16, 2021 (25.5 KB)
  2. 0.4.3 - July 14, 2021 (25.5 KB)
  3. 0.4.2 - January 05, 2021 (25 KB)
  4. 0.4.1 - November 18, 2020 (25 KB)
  5. 0.4.0 - August 18, 2020 (25 KB)
Show all versions (14 total)

Runtime Dependencies (4):

  • danger ~> 5.0
  • faraday >= 0
  • simplecov ~> 0.20.0
  • thor >= 0
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • urkle

    SHA 256 checksum:

    51d6e574aeec76b7395185de7b98bb5b2c2dbd0b25a947490787fb988abc6014

    Total downloads 140,142

    For this version 1,551

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.4

    Links: