RubyGems Navigation menu

newrelic_em_http 0.0.5

EM::HTTP instrumentation for New Relic RPM

Versions:

  1. 0.0.5 - July 31, 2019 (6.5 KB)
  2. 0.0.4 - April 12, 2019 (6.5 KB)
  3. 0.0.3 - April 11, 2019 (6.5 KB)
  4. 0.0.2 - December 13, 2017 (6.5 KB)
  5. 0.0.1 - July 07, 2017 (6.5 KB)

Runtime Dependencies (1):

newrelic_rpm > 6.0.0

Development Dependencies (5):

bundler ~> 1.15
em-http-request >= 1.0.0
eventmachine >= 1.2.0
rake ~> 10.0
rspec ~> 3.0

Owners:

Pushed by:

Authors:

  • Andriy Yanko

SHA 256 checksum:

751917d22f54e5a88a662ec457a622f7fdd38f3482e1a098bc79dd3f8c11c633

Total downloads 62,934

For this version 44,539

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: