RubyGems Navigation menu

newznab-api 0.1.0

Api interface to Newznab servers. Allows for searches and returning specific information on resources.

Versions:

  1. 0.1.0 - April 21, 2017 (19 KB)

Runtime Dependencies (2):

mono_logger ~> 1.1
rest-client ~> 2.0

Development Dependencies (10):

bundler ~> 1.13
dotenv-rails ~> 2.2
faker >= 1.7.3, ~> 1.7
minitest >= 5.9.1, ~> 5.9
minitest-reporters >= 1.1.12, ~> 1.1
minitest-vcr ~> 1.4
nokogiri >= 1.7.1, ~> 1.7
rake ~> 10.0
rdoc >= 4.2.1, ~> 4.2
yard >= 0.9.5, ~> 0.9

Owners:

Authors:

  • Holden Omans

SHA 256 checksum:

72d698fed81c5363d0538053a3990ec66bb2cbc226f3b48ba8463873bc8eb42b

Total downloads 2,060

For this version 2,060

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2

Links: