RubyGems Navigation menu

nexpose 1.0.0

This gem provides a Ruby API to the Nexpose vulnerability management product by Rapid7.

Versions:

  1. 1.0.0 - April 8, 2015 (89 KB)
  2. 0.9.8 - March 17, 2015 (82.5 KB)
  3. 0.9.7 - March 17, 2015 (82 KB)
  4. 0.9.6 - March 5, 2015 (82.5 KB)
  5. 0.9.5 - February 9, 2015 (81 KB)
Show all versions (90 total)

Runtime Dependencies:

Authors:

  • HD Moore, Chris Lee, Michael Daines, Brandon Turner, Gavin Schneider, Scott Green

Owners:

4ff143f6a6b7644bba6114d3c52e9513590fa5620896191bd815e3f2ff366fbbCcdee4e65464d15f437a2bd047205f7b8ebcf22b6be874d7255bdff4ee55c2dc9332fe7ff7c887f0323665df196515dc

Sha 256 checksum:

962b137ce9e58266c112e0459f271a2b5d8958a8c2088366f88089130f1709b7

Total downloads 68,127

For this version 1,140

Show all versions (90 total)

Required Ruby Version: >= 2.1

Licenses:

BSD

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: