RubyGems Navigation menu

nmea_plus 1.0.25

A pure-ruby parser and decoder toolkit for NMEA messages (GPS, AIS, and other similar formats) that provides convenient access to all data fields. All standard NMEA messages, nearly all AIS messages, and some proprietary NMEA messages are supported.

Versions:

  1. 1.0.25 - March 02, 2020 (53 KB)
  2. 1.0.24 - April 24, 2019 (53 KB)
  3. 1.0.23 - January 04, 2019 (53 KB)
  4. 1.0.22 - May 07, 2018 (53 KB)
  5. 1.0.21 - April 22, 2018 (52.5 KB)
Show all versions (26 total)

Runtime Dependencies (1):

  • racc ~> 1.4, >= 1.0
  • Development Dependencies (8):

  • bundler >= 1.3.6
  • rake ~> 12.3, >= 12.3.3
  • rexical ~> 1.0, >= 1.0
  • rspec ~> 3.0
  • rubocop ~> 0.50.0, >= 0.50.0
  • simplecov ~> 0.10, >= 0.10.0
  • simplecov-json ~> 0.2, >= 0.2.0
  • yard ~> 0.9.11, >= 0.9.11
  • Owners:

    Pushed by:

    Authors:

    • Ian Katz

    SHA 256 checksum:

    2d24625403946c50349fb9f93a8cc90c5cdadb48fe0a6d47d4a349a41191e71f

    Total downloads 29,575

    For this version 2,988

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: ~> 2.0

    Links: