RubyGems Navigation menu

non-digest-assets 2.2.0

Rails provides no option to generate both digest and non-digest assets. Installing this gem automatically creates both digest and non-digest assets which are useful for many reasons.

Versions:

  1. 2.2.0 - April 10, 2022 (7 KB)
  2. 2.1.0 - December 24, 2021 (7 KB)
  3. 2.0.0 - October 08, 2021 (7 KB)
  4. 1.2.0 - July 30, 2021 (7 KB)
  5. 1.1.0 - May 01, 2021 (7 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • activesupport >= 5.2, < 7.1
  • sprockets >= 2.0, < 5.0
  • Development Dependencies (13):

    Owners:

    Pushed by:

    Authors:

    • Alex Speller, Matijs van Zuijlen

    SHA 256 checksum:

    af9ce119cdd35b7f142592eb9fe54f196435001b04003c43610e3ff628972b16

    Total downloads 299,091

    For this version 4,311

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    New versions require MFA: true

    Version published with MFA: true

    Links: