RubyGems Navigation menu

notifier 0.5.0

Send system notifications on several platforms with a simple and unified API. Currently supports Growl, Libnotify, OSD, KDE (Knotify and Kdialog) and Snarl

Versions:

  1. 0.5.0 - April 30, 2014 (11 KB)
  2. 0.4.1 - September 27, 2012 (9.5 KB)
  3. 0.4.0 - September 20, 2012 (9.5 KB)
  4. 0.2.1 - May 11, 2012 (8.5 KB)
  5. 0.2.0 - May 11, 2012 (8.5 KB)
Show all versions (11 total)

Development Dependencies:

Requirements:

Growl, terminal-notifier, Libnotify, OSD, KDE (Knotify and Kdialog) or Snarl

Authors:

  • Nando Vieira

Owners:

Cb5d9e9095cd41b636764a85e57ade4b

Sha 256 checksum:

ca23092eed31d3b544a9c762cb344eb749144451e24e551f83c2938cb822a0f7

Total downloads 47,656

For this version 3,265

Show all versions (11 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: