RubyGems Navigation menu

npmdc 0.5.1

Check for missed dependencies of NPM packages based on dependency list specified in package.json file.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.1 - June 08, 2017 (19.5 KB)
  2. 0.5.0 - June 07, 2017 (19.5 KB)
  3. 0.4.1 - March 17, 2017 (19.5 KB)
  4. 0.4.0 - January 17, 2017 (19 KB)
  5. 0.3.2 - December 27, 2016 (19 KB)
Show all versions (16 total)

Runtime Dependencies (3):

colorize ~> 0.8.1
thor > 0.18

Development Dependencies (5):

bundler ~> 1.13
pry-byebug >= 0
rails >= 4.2
rake ~> 10.0
rspec ~> 3.0

Owners:

Authors:

  • Emil Kashkevich

SHA 256 checksum:

9317b440b58d5d75f6cdc5a2528972ca9c82d05e6df6c23e74789bd5fe3e711a

Total downloads 30,394

For this version 3,791

License:

MIT

Required Ruby Version: >= 2.1.0

Links: