RubyGems Navigation menu

nsa 0.2.7

Listen to your Rails ActiveSupport::Notifications and deliver to a Statsd compatible backend

Versions:

  1. 0.2.7 - January 11, 2019 (10.5 KB)
  2. 0.2.5 - January 10, 2019 (10.5 KB)
  3. 0.2.4 - June 14, 2017 (10.5 KB)
  4. 0.2.3 - December 28, 2015 (10.5 KB)
  5. 0.2.1 - November 20, 2015 (11 KB)
Show all versions (13 total)

Runtime Dependencies (4):

  • activesupport < 6, >= 4.2
  • concurrent-ruby ~> 1.0, >= 1.0.2
  • sidekiq >= 3.5
  • statsd-ruby ~> 1.4, >= 1.4.0
  • Development Dependencies (5):

  • bundler ~> 1.10
  • byebug ~> 10
  • minitest ~> 5.0
  • mocha ~> 1.5
  • rake ~> 10.0
  • Owners:

    Authors:

    • BJ Neilsen

    SHA 256 checksum:

    9f512f72af959b25038b687d2dca83dc749469e83410fa2e38db27a277852bc4

    Total downloads 166,277

    For this version 60,843

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: