RubyGems Navigation menu

nsfw-rb 0.1.0

Detect NSFW images quickly using a pre-trained model ported from nsfwjs

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - April 02, 2021 (21.6 MB)

Runtime Dependencies (2):

mini_magick ~> 4.11
onnxruntime ~> 0.6

Owners:

Pushed by:

Authors:

  • Miles Zimmerman

SHA 256 checksum:

e5040e11c86e986220e482a60b3a2b85f0b5e7bdeb4e91d643cb2d23a7ff342b

Total downloads 3,011

For this version 3,011

License:

MIT

Required Ruby Version: >= 2.3.0

Links: