RubyGems Navigation menu

nulogy_sso 2.5.1

Rails Engine For Nulogy's SSO Integration

Versions:

  1. 2.5.1 - October 06, 2022 (34.5 KB)
  2. 2.5.0 - September 21, 2022 (37 KB)
  3. 2.4.0 - October 27, 2021 (37.5 KB)
  4. 2.3.1 - July 26, 2021 (35 KB)
  5. 2.3.0 - August 05, 2020 (34.5 KB)
Show all versions (19 total)

Runtime Dependencies (3):

auth0 >= 4.8, < 5.5
rails >= 5.1, < 8.0

Development Dependencies (7):

capybara ~> 3.29
dotenv-rails ~> 2.7
rspec-rails ~> 4.0
sqlite3 ~> 1.4
webmock ~> 3.7
webrick ~> 1.7

Owners:

Pushed by:

Authors:

  • Nulogy Corporation

SHA 256 checksum:

3a20e2dc959c1614cad54382de34c8ac8822ba0803d69ba5a6b3331bf78a41f8

Total downloads 32,357

For this version 1,018

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 2.5

Links: