RubyGems Navigation menu

numo-liblinear 1.1.0

Numo::Liblinear is a Ruby gem binding to the LIBLINEAR library. LIBLINEAR is one of the famous libraries for large-scale regularized linear classification and regression. Numo::Liblinear makes to use the LIBLINEAR functions with dataset represented by Numo::NArray.

Versions:

  1. 1.1.0 - August 14, 2020 (39.5 KB)
  2. 1.0.0 - October 12, 2019 (37.5 KB)
  3. 0.5.0 - September 23, 2019 (16 KB)
  4. 0.4.0 - September 01, 2019 (16 KB)
  5. 0.3.0 - August 22, 2019 (15.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

  • numo-narray ~> 0.9.1
  • Development Dependencies (4):

  • bundler ~> 2.0
  • rake ~> 12.0
  • rake-compiler ~> 1.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • yoshoku

    SHA 256 checksum:

    a51b89e20e5459ed6bd9023996f2ce56a2a7918d23be4742271093d60e8bab01

    Total downloads 4,002

    For this version 174

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 0

    Links: