RubyGems Navigation menu

nvd_feed_api 0.3.0

A simple API for NVD CVE feeds

Versions:

  1. 0.3.0 - January 22, 2019 (24 KB)
  2. 0.2.1.yank - May 02, 2018 (23 KB)
  3. 0.2.0 - January 20, 2018 (23 KB)
  4. 0.1.0 - January 17, 2018 (22 KB)
  5. 0.0.3 - January 06, 2018 (22 KB)
Show all versions (9 total)

Runtime Dependencies (3):

  • archive-zip ~> 0.11
  • nokogiri ~> 1.10
  • oj >= 3.7.8, < 4
  • Development Dependencies (8):

    Owners:

    Authors:

    • Alexandre ZANNI

    SHA 256 checksum:

    6bb4cf888f7ac222bbc31450a8332a7f7174659fe140a30c6ad802e421069c91

    Total downloads 3,116

    For this version 461

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.4

    Links: