RubyGems Navigation menu

nyc_geo_client 1.0.0

A ruby wrapper for NYCGeoClient API

Versions:

  1. 1.0.0 - February 13, 2018 (21.5 KB)
  2. 0.1.1 - January 16, 2017 (21 KB)
  3. 0.1.0 - May 16, 2016 (21 KB)
  4. 0.0.1 - February 26, 2014 (21 KB)

Runtime Dependencies (5):

  • faraday ~> 0.9.2
  • faraday_middleware ~> 0.10.0
  • hashie ~> 3.4.4
  • multi_json ~> 1.12.0
  • multi_xml ~> 0.5.5
  • Development Dependencies (5):

  • bluecloth ~> 2.2.0
  • rake >= 0
  • rspec ~> 3.5.0
  • webmock ~> 2.3.2
  • yard ~> 0.9.8
  • Owners:

    Authors:

    • Edgar Gonzalez

    SHA 256 checksum:

    61f3e6f321d45b89b016c2c6a0d51b988fc588d11d1624a99ed0dc2306be76d0

    Total downloads 4,344

    For this version 602

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: