RubyGems Navigation menu

nypl-site-scraper 0.1.2

A mechanize-driven client to scrape info about your account from NYPL

Versions:

  1. 0.1.2 - December 10, 2017 (7.5 KB)
  2. 0.1.1 - December 09, 2017 (7.5 KB)
  3. 0.1.0 - December 08, 2017 (7 KB)

Runtime Dependencies (1):

  • mechanize >= 2.7.3, ~> 2.7
  • Development Dependencies (3):

  • bundler ~> 1.13
  • pry ~> 0.11.3
  • rake ~> 10.0
  • Owners:

    Authors:

    • nodanaonlyzuul

    SHA 256 checksum:

    72b21be9a1d48fb85d4cb5fb4590183377f89d8a38f5aa0ccb1ef29e5b68290f

    Total downloads 1,588

    For this version 704

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: