RubyGems Navigation menu

oauth2-provider 0.0.19

OAuth2 Provider, extracted from api.hashblue.com

Versions:

  1. 0.0.19 - September 05, 2011 (37.5 KB)
  2. 0.0.18 - June 11, 2011 (37 KB)
  3. 0.0.17 - May 31, 2011 (36 KB)
  4. 0.0.16 - May 17, 2011 (35.5 KB)

Runtime Dependencies (2):

Development Dependencies (11):

  • activerecord ~> 3.0
  • bson = 1.2.0
  • bson_ext = 1.2.0
  • mocha ~> 0.9.12
  • mongoid = 2.0.0.rc.6
  • rack-test ~> 0.5.7
  • rake ~> 0.9.2
  • rspec ~> 2.1.0
  • sqlite3-ruby ~> 1.3.1
  • timecop ~> 0.3.4
  • yajl-ruby ~> 0.7.5
  • Owners:

    Authors:

    • Tom Ward

    SHA 256 checksum:

    ccdc863af87e47f862f911eca47dccb8601d9e40cc9827e89b3f044a2c90bdaf

    Total downloads 39,247

    For this version 17,776

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: