RubyGems Navigation menu

obligation 0.2.0

Support library to provide Futures and Promises for different concurrency models.

Versions:

  1. 0.2.0 - November 25, 2015 (11.5 KB)
  2. 0.1.0 - May 29, 2014 (11.5 KB)

Runtime Dependencies (1):

Development Dependencies (1):

  • bundler ~> 1.5
  • Owners:

    Authors:

    • Jan Graichen

    SHA 256 checksum:

    b177e6e76c0f2e989fc138b944de80b33274740fcea1f5ba049ec84c313e8a66

    Total downloads 3,568

    For this version 1,634

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    LGPLv3

    Required Ruby Version: >= 0

    Links: