RubyGems Navigation menu

oci 2.18.0

Ruby SDK for Oracle Cloud Infrastructure. Are you a Developer using the OCI SDK? If so, please fill out our survey to help us make the OCI SDK better for you. https://oracle.questionpro.com/t/APeMlZka26?custom3=rubygems

Versions:

  1. 2.18.0 - July 12, 2022 (6.21 MB)
  2. 2.17.0 - February 15, 2022 (5.09 MB)
  3. 2.16.0 - January 25, 2022 (4.78 MB)
  4. 2.15.0 - August 03, 2021 (3.96 MB)
  5. 2.14.0 - May 18, 2021 (3.61 MB)
Show all versions (58 total)

Runtime Dependencies (3):

  • inifile ~> 3.0, >= 3.0.0
  • json >= 1.4.6, < 3.0.0
  • jwt ~> 2.1
  • Development Dependencies (10):

  • activesupport ~> 5.2.2
  • mocha ~> 1.7
  • nokogiri ~> 1.9
  • os ~> 1.0
  • rspec ~> 3.8
  • rspec_junit_formatter ~> 0.3.0
  • rubocop >= 0.55, <= 0.67.1
  • vcr ~> 4.0
  • webmock ~> 3.5, >= 3.5.1
  • yard ~> 0.9, >= 0.9.12
  • Owners:

    Pushed by:

    Authors:

    • Oracle

    SHA 256 checksum:

    3011c64318ef80e7ee401b0369363a44b3a66a495e7e84b9b625dc51ee465fe4

    Total downloads 283,783

    For this version 40,957

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    UPL-1.0, Apache-2.0

    Required Ruby Version: >= 2.2.0

    Links: